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Creating PowerPoint Presentations

Basic Workflow for Quickly Creating PowerPoint Slide
Presentations

Creating an effective PowerPoint presentation tends to be difficult and take a
long time for many people. However, if you follow a basic workflow, you can
make the entire process much quicker and easier that you may think.

Here is the workflow that | use to build professional presentations in a short
amount of time.

Start With Paper

First of all, turn your computer off! Get a notebook and start jotting down your
thoughts. Start out general; think of a classic “Roman Numeral” outline. Get all
of your “numbers” on written down, and then arrange them in a logical sequence.
(These will be your major topics.) Next, add your letters. (These will usually
each be a slide.) Go back through and put the small numbers on each of the
letters. (These are the sentences or bullets on each slide.) Finally, write little
notes or sketches about the places where graphics can be added. (Pictures, Clip
Art, Charts, Graphs, etc.)

Here is an article with all sorts of tips on increasing productivity using a notebook.
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Creating a New Presentation

Now, you're ready to start typing. Turn that computer back on and fire up
PowerPoint.

When you open PowerPoint, and click File> New, you will get a menu that helps
you build a presentation.

R STF

JEiIe Edit Wew Insert Format Tools Slide Show Window Help ‘

D@EHEY | iR o o | AOWE][ExAn .

PowerPoint RS A |

—Create a new presentation using

" AutoContent Wizard

% Design Template

.'_
]

% “ Open an exiskting presentation

IMore Files. ..

G JAccount_Payable_Inguiry.p...
G A\Draftl AP _TDS_Farmie.ppt
Y. VAP _Supplier_Banks.ppt

G VAP _Invoice_Processing.ppk

I Don't show this dialog boz again

JD[awv [+ coj|ngtushapes'\ \QDD4|&'£'£'ET‘;.E,
| | ] 4

There are three available choices. Select Design Template and click the OK
button.
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Selecting a Design Template

You will get to choose a template that will format and style your presentation’s
slides.

Al 7] ]

ceneral  Design Templates |Presentatiu:uns I

Expeditiu:un Netwu:urk Blitz I
Fau:tu:urw;.-' B[ | Mokehook
& ]Firebal B[ |Post Modern phiEsE
Gesture Bl |Pulse
GI:::I:uaI Bl |radar
High Yoltage E!_l Ribbons Lorern Ipsum
Japanese wiaves Ricepaper = Oe lor£itame oo s ectetne radiplec g
La'-.-'erne Rumanesque & Itz ed dEm
] Lock And Key B[] 5akura 7 Marmm N B
Marl:ule BT | sandstone e
& ] Mountain & | s0aring e e R
Natur ;,,_i raight Edge
lﬁJ,l Meon Frame Strategic -I
I i

(] 4 I Zancel

Select a template to see what your slides will look like. When you find one that
you like, click the OK button.

This will open the New Slide menu. You can pick the “layout” of the slide that
you are about to create.

Caution: PowerPoint comes with many built-in templates. Most of them are
awful! Keep it simple. White paper with black text has worked pretty well for a
few thousand years, so don't get too clever.
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Choosing a Slide Layout

There are numerous layouts for a slide. Let your content make your selection.

Is it a Title page?

Is there text?

Will there be a graphic on the page?

Will there be anything special on the page like a chart, graph or table?

Find the layout that looks like the slide that you build in your mind.

Microsoft PowerPoint - [Presentationi] i [
J File Edit ¥ew Insert Format Tools Slide Show ‘Window Help

DeEEY a2 s|o- o |aBEOmoiEar s -

JTimes Mew Roman = 24 -

@ .

Choose an Auto

Tile Slde y add first shide

[ Don't shoW

-
E=Eo®=v4 o [
JD[awv’ECoj AukoShapes » \DOJ|£v£vaE:§.Q,
| Slide | Dad’ s Tie l_ v

The first layout works best for “Title Pages” at the beginning of a presentation or
a major topic section within a presentation.

Select a layout type and click the OK button to create the slide.
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Setting up a Title Slide

The two text boxes are for the Title and Subtitle of the presentation (or topic).

[€] Microsoft PowerPoint - [Presentation1]

Als (0] x|
J@ File Edit W¥iew Insert Format Tools Slide Show Window Help ;Iilzl
Isi ﬁ;u|§~¢? % g§|nvn.|ggg&§|15ﬂéy‘ 5% v|@,JTimesNawRoman -2 -|B U |§ »
L@

e .
Click to add subtitle
““""‘-__;
Click to add notes =

E=E0sET I El

JDLawv’Ec.j|AgtDShapES' ~ \DD‘|&‘£'A'EQE.@.

[ Slide 1 of 1 I Dad’ s Tie 4

Click in each box and type your Title and Subtitle.
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The Name of My
Presentation

Some other information

The text will take on the styling (font, color, size, bolding, etc.) that were assigned
when the template was built.

The decorative image in the middle of the page was also built into the template
and was added automatically.

If you changed the template, all of these items would automatically update to the
new template’s styling.
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Creating Additional Slides

When you need to add new slides to the presentation, you will use the New Slide
menu again.

Click Insert> New Slide to open the New Slide menu.

Newside Al 2] ]

Choose an Autolayauk:

I — Cancel |

i
HAE
:

=] |lsBel| (.|

Bulleted Lisk

[ Don't show this dialog boz: again

[

| usually start out by creating a few simple slides with a Title and some text.
Select the second layout in the list and click the OK button.

Now that | have a title slide and a blank text slide, I like to make a bunch of
blanks and start building the “skeleton” of my presentation.
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Using the Slide Sorter View

You will need to switch to the “Slide Sorter” view to easily build the
presentation’s outline.

In the bottom left corner of the screen, there is a mini toolbar with a few icons.

Click to add notes

| Slide 2 of 2 | Dad"s Tie 1=

These icons control the “view” that you are using to work with your presentation.

Select the fourth icon (Slide Sorter) to change your view.

Click to add notes

| Slide 2 of 2 | Dad"s Tie 1=

Now you will see all of your presentation’s slides as if they were pieces of paper,
laid out on a table.

If you know how many (roughly) slides that you need to create, you can do it from
here all in one quick process.
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[€] Microsoft PowerPoint - [Presentation1]
J@ Fle Edit Wiew Insert Format Tools Slide Show window Help

=]

DG |t mrd|o-o @ BomE|Errm e

J@ | o Transition = Mo Effect

@
'ﬁ“@| Common Tasks « _

The Mame of Iy
Presentation
NN RN e

Some ather infomation

HEOEZ 4

[ Slide Sorter [

Dad’s Tie I'EW_

I

Sbd

Select the new slide that you just inserted and copy it.

Edit> Copy or Ctrl + C on your keyboard.
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Now, click between the first and second slides in your presentation.

The Name of Iy

Fresentation

Nl N
Some atherinfomation
2
Paste a slide into the presentation.
Edit> Paste or Ctrl + V on your keyboard.
You will see the new slide in the slide sorter.
[€] Microsoft PowerPoint - [Presentationi] Al O] x|
J File Edit Miew Insert Format Tools Slide Show Window Help ;lilél‘
IDEHae¥ |smad|o-o @ECWm a[ERkm e -0,
J{@ ‘ Mo Transition + No Effect - % | Common Tasks «
(LN = . E E
- -
1 2 3

E=OEw I
| Slide Sarter Dad’ s Tie I'W_ v

| usually paste in as many as | think | will need for my presentation.
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Then, | usually paste or insert in a “title” slide for all of my major topics.

Microsoft PowerPoint - [Presentationi] PR ] 3
|E] File Edit View Insert Format Tools Side Show Window Help =& ﬂ‘
DAy |sbas| o - o @ FHOMO|Erarm e @,
J@‘ '§|‘|EDIT\ITIDI‘\TES|<5V'

Title of My Title of My

Presentation
(LI O BN m

Some Cther Information

Presentation
N RN e e

Some Cther Information

Title of by
Presentation
N R e e

Some Other Infarmation

Title of My
DPresentation
N RN e e

Some Cther Information

BEOES

Slide Sorter

| Dad' s Tie

13

10

S

Once | have the outline set up, | start to add the content to my presentation.
Switch back to the “Slide” view to work on individual slides.

Click the third icon on the mini toolbar in the bottom left corner of the screen.

When I'm adding the content to my presentation, | typically work in the following
order:
1. Type the Heading at the top of all of the slides

2. Add the Text/Bullets to all of the slides
3. Add Graphics to any slides that can benefit (not all slides)
4

Edit the text and graphics on each slide for Accuracy, Brevity and
Effectiveness

o g

Rearrange slides (if necessary) using the Slide Sorter view.
Edit, Refine, Edit, Refine, Edit, Refine!
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Adding the Headings to Each Slide

Start with the first slide and click in the title section and type the heading for the
slide.

........................................................................................................................

= Click to add text

Then, | move to the next slide and repeat the process for all of my slides.
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Moving Between Slides

You can move between slides by clicking on the outline section on the left side of
the screen or using the Up and Down arrows in the lower right corner of the
screen. If you have a scroll wheel on your mouse, you can also scroll back and

forth through your slides.

Al 0(x|
TR

»

Microsoft PowerPoint - [Presentationi]
J@ File Edit Wiew Insert Format Tools Slide Show Window Help

pus

%Dﬂﬁ”ﬁ%j% 3% - @vJTimesNewRoman EEE

== A= R = - s A e R e

1 (2 Title of My Presentation
Some Other Information

23

£ |

+0

5 (2 Title of My Presentation 1 . k dd . 1
Some Other Information C lc tO a’ tlt e

0

7 (3 Title of My Presentation
Some Other Infor mation .

= - m Click to add text

0

N |

113

1230

13

14 (2 Title of My Presentation
Some Other Information

. J
Click to add notes (=

EEo®EZ 4] I3 =
JD[aw-’EG”AgtoShapesv e DO‘ |&'i'&'§ = E. ev
[ Outline [ Dad' s Tie | A
The image below shows what my presentation looks like at this point. (Titles
only.)

The MName of My Topic One Topic Tera Topic Thres

Presentation

LU o BN
Some atherinfomation
1 2 3 4
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Adding Text to Slides

After | add the titles to all of my slides, | start to add the detail text to each page.
This works the same as the titles. Click in the text section and type. The text
format defaults to “bullets”, but you can remove them using the formatting

toolbar.
Topic One
o ////////////////////////////////////////////////////////////////ﬂ’/////////////////////////////////////////////////////////////////g
Z : : .
_ m Details on Topic One
o =
Z Z
Z . . Z
_ 1 More details on Topic One
b b
Z Z
7 i ; Z
_m Even more details on Topic One
Z Z
Z %
Z Z
Z Z
Z Z
Z Z
Z Z
Z Z
Z Z
___ %
Z Z
Z Z
Z Z
ﬁ’////////////////////////////////////////////////////////////////,EI’////////////////////////////////////////////////////////////////A{ﬁ

| do this for all of the slides in the presentation. The image below shows what my

presentation looks like at this point. (Titles and Details.)

The Mame of Wy
Presentation
E N R N e

Some atherinfamation

1

Topic Tne

= De Iz on Topls are
mlhore D bls on kgl c o
=S moE de bl on kplcone

bt

Topic T

= De s onTopc ore
= e DE s on boplc o
= I moE de kil on ko ore

3

Topic Thres

= De bz onTop are
= IhorE DE s on boplc ore
= 1 mare de bk on ol c ore

TIP: It's OK to temporarily leave a slide blank if you are stuck with content.
Keep moving and go back and finish it later. Put in some type of note or memo
for when you return to finish.
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Inserting Graphics

After you finish entering your detail text, you are ready to bring your ideas to life.
A meaningful, well-chosen graphic can really bring a concept or fact to life in a
way that words alone never will. However, images for the sake of images are no
help at all. Only add images that clarify or expand on your text.

Now that you have your special images that are worth a thousand words, you
can insert them onto your slides. There are generally two places that you will get
graphics: Clip Art or Photos.

Click Insert> Picture> Clip Art.

[€] Microsoft PowerPoint - [Presentationi ]

J File Edit “iew | Insert Format Tools Slide Show Window Help

D@ E| & Ouewside... colem | oo - | @ O i 3|12 %4 7% o
1 30 the name o [N 2 L

Presentatia Maowies and Sounds ] m Erom File...

Sorne othe il chart...
2 &) Topic One [ Tatle. ..

@“ Autoshapes

« Details or v i 2rganization Chark " ():[1e
+ [More Detanls on topic e o r’
one ¥

« Still more details on
topic one
e - vt mem T -

This will open the Clip Art menu.
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Bl Insert ClipArt

J u Jlmportclips @gipsOnline @ﬂelp

J Search for clips: IType ane or more words. . .

Fictures

Categories 1- 52

(e Sounds | Mation Elipsl

[y Categaor

EREIRLE

Favarites

Acadermic

Animals

Backarounds

il | o]

Borders & Frames

Buildings

Business Buttons & |cons

Cartoonz:

@ ‘| — 09
Communications Computer Dividers & Decor...  Downloaded Clipz Ermnotions LI
4

Search for and select an image.

Bl Insert ClipArt

J<}=I — JmeortCIips @gipsOnline @ﬂelp

J Search for clips: Ichart

Pictures

Clipg 1 - 11 matching chart

(E% Sounds | Mation Clips |

Click on the image and select the Insert icon to insert it onto the slide.
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Topic One

m Details on Topic One
m More details on Topic One
m Even more details on Topic One

0 EOE N

Working with Images

When you bring in images, they may not be placed properly on the slide. They
also may be the wrong size.

Click on an image to drag it to a new location. Use the corners of the image to
shrink or stretch it to the appropriate size.

You can click on an image and drag the corners to resize or move the image.

| do this for all of the slides in the presentation. The image below shows what my
presentation looks like at this point. (Titles, Details, and Images.)

Presentation
ANE N TR N e

Some cther information

The Mame of Iy ! Topic Cme ! Topic Tro

= be bz o Topls core
aBE De ks o kals oz
=S Mo de ks

TIP: You can also insert Images or Videos form the Insert menu using similar
steps.
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Finishing Touches

| usually edit and fine-tune each slide until I'm satisfied. Some times, topics
seem out of place, so | drag the slides to a more appropriate location using the
Slide Sorter view.

When | am ready to preview or present the slide show, | click the Slide Show
button in the mini toolbar in the lower left corner of the screen.

R
J File Edit Wiew Insert Format Tools Slide Show Window Help ;lillﬂ
IDsE|EY iRy o-o-|@ HOma|EPam -« |0,
J""j| T "&|||§ommonTasksv,

The HMame of Iy
Presentation
N R N e

Some atherinformation

/

BE=EOREZ

| Slide Sorter Dad’ s Tie I'E_

SAd

Editing / Presenting Tips

A PowerPoint slide show is not a story book to be read to small children. Itis a
visual aide to accompany a speaker who is prepared to deliver an engaging
presentation.

The slide presentation should provide the facts and graphics that will add polish
to what the speaker has to say. They SHOULD NEVER BE READ word-for-
word, nor should they contain reams of text. That is why there is a presenter in
the room.
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